unable to install Jaspersoft studio

0

I am using windows 8, 64 bits OS. I have already had JRE and JDK, but when I clicked the exe file of jasper studio, my windows displays that "This app can't run on your PC". I downloaded the exe file called  "jaspersoftstudio-5.6.0.final-windows-installer-x86_64.exe " . 

 

Can someone help me why I can't install itproperly? The same error occured when I tried to install Jasper report server

miao.gao.2010's picture
Joined: Sep 2 2014 - 6:19am
Last seen: 5 years 2 weeks ago

3 Answers:

0

Try downloading the file again. The file size should be 324,497 KB.

 

hozawa's picture
50973
Joined: Apr 24 2010 - 4:31pm
Last seen: 4 months 1 week ago

Yes this is the problem. The file I downloaded only had 2KB. After downloading the real file, it works perfectly fine

miao.gao.2010 - 5 years 1 month ago
0

Hi,
are you sure of the configuration of your operating system?
This kind of error message usually occurs when you try to install a 64bit program into an x86 OS.

Since also the JRS installer is giving you the same error, I suspect your system is a 32bit.

Regards,
Massimo.

P.S: I personally installed the x64 version of JSS in my home PC (Windows 8.1 64bit) a week ago and it was working fine.

mrabbi's picture
7930
Joined: Oct 31 2011 - 9:20am
Last seen: 2 days 10 hours ago
0

i have also faced the same problem , first check if configuration is good , if after that also does not work then install j2se 5.0. It worked for me .

jaydeep.das3's picture
Joined: Sep 1 2014 - 4:09am
Last seen: 5 years 1 month ago
Feedback
randomness