Jump to content
Changes to the Jaspersoft community edition download ×

chicuslavic

Members
  • Posts

    894
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

chicuslavic's Achievements

  1. Could you open an issue in the issue tracker, add details, log. I verified JSS with Jaspersoft server 7.1 and it works for me, I don't any problems.
  2. Could you open an issue in the issue tracker, add details, log. I verified JSS with Jaspersoft server 7.1 and it works for me, I don't any problems.
  3. you should use Image selection dialog, you have a radio button "Select a resource from JasperReports Server" try to use repo:/public/logo the path you have on the server relative to server root folder
  4. I verified it on the last JSS version, it is working. However it is not always possible to find the right object from compilation results. You should add more information so we can test the case and improve it.
  5. Caused by: java.lang.ClassCastException: org.eclipse.persistence.jpa.PersistenceProvider cannot be cast to javax.persistence.spi.PersistenceProvider ----->> (The exception thrown) Maybe your persistence provider is not configured correctly?
  6. I understand what you want to do, right now you can't export all in a file and import all from a file, I think we have to add a wizard to do that another option is to have all data adapters in a project, you can commit them in a versioning repository, or create connectors on jasperreports server
  7. exporting or creating 1 file with multiple data adapters is not usfeul because JasperReports Library will not understand this, it must be 1 data adapter in 1 file in Jaspersoft Studio 6.0.1 import is refactored, now you can select a data adapter to import from a list 6.0.1 will be released in short time
  8. Hi, to create a domain based report, just create a report then go to Query Editor Dialog, and select Domain language we'll improve New Report Wizard, and add a tutorial for this, for the next version you need Jaspersoft Studio PRO version to work with domains
  9. Hi, this was fixed in last integration, build, sorry, but you'll have to wait a bit thank you for posting the bug
  10. I fixed the problem yerstaday, mysql use catalogs not schemas you will get the fix with next update
  11. try to expand and right click on the multi-axis chart node in outline view, you will see some menus
×
×
  • Create New...