Theme Issue upgrading from 6.0 to 6.1

Jaspersoft Community 'Read-Only' as of July 8, 2022

Transition to New TIBCO Community Just Weeks Away

You can still search, review wiki content, and review discussions in read-only mode. Please email community@tibco.com with questions or issues requiring TIBCO review or response.

I´m having a problem with many controls after upgraded from 6.0 to 6.1

I´ve tried all these thing

- Installed a new version on a different machine exported everything (with UI and Command line) and them imported on the server. Nothing happens

- Installed the 6.1 default theme as a new theme. Nothing Happens

- Tried the server import with the tomcat stopped and tomcat running. Nothin Happens.

- Cleared the Cache of the IE, Firefox and Chrome also tried in other machines. Nothing Happen

- Tried to restart the server many times.

 

Is there any other thing i could do?

The issue occurs on all dialog boxes...

Server

Ubuntu 15

JasperServer 6.1 CE

 

 

Thanks.

 

marciocandido_1's picture
Joined: Feb 4 2015 - 3:01pm
Last seen: 1 month 2 weeks ago

3 Answers:

Just to check - 

did you make any customizations to the theme prior to upgrade?  It doesn't look like you did, but I want to verify.

does this happen in a clean JRS before import, or does it happen after import?

are you using your own language bundle or is that one that comes with JRS?  It shouldn't have an effect, but who knows?

 

elizam's picture
10883
Joined: Mar 5 2012 - 9:19am
Last seen: 1 year 11 months ago

  No, I didn't made any customizations.

It's only on the server upgraded, any new installation on other server are normal.

The language comes with JRS.

i didn't make any modifications, I downloaded v6.1 zip file, extracted, followed steps to upgrade and then it comes that way.

i really don't know what to do anymore.

marciocandido_1's picture
Joined: Feb 4 2015 - 3:01pm
Last seen: 1 month 2 weeks ago

@Marcio, you have another active thread where people are helping http://community.jaspersoft.com/questions/912636/layout-issue-all-dialog...

Please do not open anoher one since it is not useful for the community.

 

marianol's picture
12124
Joined: Sep 13 2011 - 8:04am
Last seen: 3 years 9 months ago
Feedback