Jump to content

Theme Issue upgrading from 6.0 to 6.1


Recommended Posts

I´m having a problem with many controls after upgraded from 6.0 to 6.1

I´ve tried all these thing

- Installed a new version on a different machine exported everything (with UI and Command line) and them imported on the server. Nothing happens

- Installed the 6.1 default theme as a new theme. Nothing Happens

- Tried the server import with the tomcat stopped and tomcat running. Nothin Happens.

- Cleared the Cache of the IE, Firefox and Chrome also tried in other machines. Nothing Happen

- Tried to restart the server many times.


Is there any other thing i could do?

The issue occurs on all dialog boxes...


Ubuntu 15

JasperServer 6.1 CE






Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Just to check - 

did you make any customizations to the theme prior to upgrade?  It doesn't look like you did, but I want to verify.

does this happen in a clean JRS before import, or does it happen after import?

are you using your own language bundle or is that one that comes with JRS?  It shouldn't have an effect, but who knows?


Link to comment
Share on other sites

  No, I didn't made any customizations.

It's only on the server upgraded, any new installation on other server are normal.

The language comes with JRS.

i didn't make any modifications, I downloaded v6.1 zip file, extracted, followed steps to upgrade and then it comes that way.

i really don't know what to do anymore.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...