How I can set the compatible mode on iReports to older version?

0

Hi,

I know that iReports update the versions by default, so I need set the compatible mode to an older version of JasperReports.

Your answer are greatly appreciated,

 

Thanks

 

Pilar

pbrst2020's picture
Joined: Mar 14 2019 - 4:05pm
Last seen: 3 weeks 14 hours ago

3 Answers:

0

iReport is no longer being developed nor supported. However, you'll be able to download earlier versions from sourceforge.

https://sourceforge.net/projects/ireport/files/iReport/

 

Update can be disabled by following steps:

Options -> Configure Plugins -> Check for iReport updates -> Configure -> Uncheck "Check for update on iReport startup" 

hozawa's picture
42118
Joined: Apr 24 2010 - 4:31pm
Last seen: 6 hours 11 min ago
0

Hozawa I apprecaite your answers. On what GUI or IDE the disable Options is found? I am working Eclipse IDE.

Pilar

 

pbrst2020's picture
Joined: Mar 14 2019 - 4:05pm
Last seen: 3 weeks 14 hours ago
0

iReport is based on NetBeans and not eclipse. If you're working on eclipse, you're already using Jaspersoft Studio.

On Jaspersoft Studio to disable update, do the following:

1. From menu select "Window" -> "Preferences"

2. From the left side menu, select "Jaspersoft Studio"

3. Uncheck "Check for updates on start".

hozawa's picture
42118
Joined: Apr 24 2010 - 4:31pm
Last seen: 6 hours 11 min ago
Feedback
randomness