Jump to content
Changes to the Jaspersoft community edition download ×

iReport fails to save document


sankalp

Recommended Posts

Hi Guys,

 

I posted a message couple of days back. Didnt see any responses. So trying to post again. I have installed iReports 1.2.5. When I try to start the tool, using desktop icon, it satrs fine. I can open the new document and work on it. But when I try to save the document, it hangs up. I am using java 1.4 JRE on Windows XP. Any help is greatly appreciated.

 

 

 

Thanks,

 

sankalp

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

giulio,

I ran it using ireport.bat as you mentioned. It didnot throw even a single line of System.out/errors in the command prompt window. The following is the message that I see in the message section of the ireport designer console

 

iReport home ( ireport.home system property): .

User home ( user.home system property): C:Documents and SettingsSankurP.ireport

iReport default compile directory: .

iReport user home directory (iReport compiles here if there are no settings or the user hasn't selected to compile to the report directory): .

 

 

These are the steps I followed

1. Run iReports.bat from the installation folder.

2. In ireports select File -> New Document

3. Put some static text in the document.

4. Hit File -> Save

 

The system just hangs up. I tried installing it many times. But with same result. Is there any other way I can invoke, so that I can see StackTrace/System.out

 

Thanks,

sankalp

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...