Jump to content
Changes to the Jaspersoft community edition download ×

mtn
Go to solution Solved by hozawa,

Recommended Posts

In a report (Excel export)  I'm creating I have some long texts in a particular field. These texts can be so long that when using the stretch with overflow give a 'weird' result (very high columns). Is it possible to use a property for keeping the complete text but that it fallbacks to Excel default behaviour (so the text is in the cell but only partialy visible and you need to stretch the column to see the complete contents of the cell).

Hope this is a bit clear.

Thanks.

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

  • Solution

Instead of setting Stretch with Overflow, set the following property in the text field to "true"

net.sf.jasperreports.print.keep.full.text 

 

Select the text field. Select "Advanced" tab in the Properties. Expand "Misc" and select "[Properties: 0]" Search for the above property and set it to "true"

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...