Jump to content
Changes to the Jaspersoft community edition download ×

Ubuntu 16.04 and Jaspersoft Studio 6.3 - Report Templates missing


michaelwjoyner

Recommended Posts

Hi all, 

Just installed Jaspersoft CE Studio using .deb installer and for some reason when I "FILE>NEW>REPORT" the dialog box doesn't have any Report Templates to choose from. I have tried running as root, changing ownership, "777" the /opt/tibo and workspace............

I am at a loss now and can't create reports

Please help.

 

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I'm running Jaspersoft Studio 6.3.0 on Ubuntu 16.04 but using TIBCOJaspersoftStudio-6.3.0.final-linux-x86_64.tgz. I just have to extract the archive in a directory and execute ./runubuntu.sh

Tried 6.3.1 but that's not working too well so sticking with 6.3.0.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...