Jump to content
Changes to the Jaspersoft community edition download ×

Problem with JasperIntelligence PlugIn for IReport


moeff

Recommended Posts

Hello,

As far as I understnd, to get a full integration of IReport and JaserIntelligenceIU need to install the plugin "jasperintelligence-ireport-plugin-1.1.0.zip" for IReport.

I'm currently using the JasperIntelligence veriosn 1.1.0 and IReports version 1.3.

When I copy the "jasperintelligence-ireport-plugin-1.1.0.jar" and all the jar's from the JAR-directory to the IReport jar directory, I get the JasperServerPlugin on the PlugIn-menu, but nothing is happening, when I presse this option. When I minimize the IReport window the splash-screen hangs at the "loading PlugIns".

The command promt in IReports has the following output:

 

Error loading configuration file: C:Documents and Settingsloeffler.ireportrecentFiles.xml

iReport home (ireport.home system property): .

User home (user.home system property): C:Documents and Settingsloeffler.ireport

iReport standard Verzeichnis zum kompilieren: .

iReport user home directory (iReport compiles here if there are no settings or if iReport isnt comiling to the report directory): {0}

Checking? true

 

Is this version mix working? Do I have to compile some of the sources of Plugin?

Thanks for your help

Stephan

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

1. I have a Jave 1.4.2_03 installed on my machine. But in JasperIntelligence setup there is a Java 1.5.0_08-b03 installation included (on path: C:Program Filesjasperintelligence-1.1.0javabin). Is there a possibility to switch to this Java installation?

 

2. I do not find any plugin configuration file under (C:Documents and Settings/loeffler/.ireport/jasperserverplugin.xml)

 

Do you have any hints for this?

Link to comment
Share on other sites

  • 2 weeks later...

- I installed a proper JAVA 1.5.0_09 right now. iReport is starting with the 1.5 Java version for shure now (checked in the system properties of iReport).

 

- Even now the jasperserverplugin.xml is not created.

 

Does someone has a idea, what is wrong on my machine?

 

Stephan

 

PS: my iReport-stack looks like this:

 

Error loading configuration file: C:Documents and Settingsloeffler.ireportrecentFiles.xml

iReport home (ireport.home system property): .

User home (user.home system property): C:Documents and Settingsloeffler.ireport

iReport standard Verzeichnis zum kompilieren: .

iReport user home directory (iReport compiles here if there are no settings or if iReport isnt comiling to the report directory): {0}

Checking? true

Checking? true

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...