Jump to content
Changes to the Jaspersoft community edition download ×

policy.all == CHANGELOG


lmineiro

Recommended Posts

Hi,

 

I've been trying the newest iReport 1.2.6 and I must congratulate the developers for the the new toolbar, its really nice now.

 

startup.sh sets -Djava.security.policy="$IREPORT_HOME/policy.all" but policy.all seems like a plain CHANGELOG, is this expected or some minor glitch?

 

On another note, iReport was never Mac OS X friendly, but worked... some new stuff is starting to break the "worked" status. I'm still investigating what and will report later.

 

On previous versions I created an OS X .app bundle for iReport and I'm trying to recreate it for 1.2.6. If someone is interested I can post the instructions to create it.

 

Cheers.

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...