Cannot Create Mongo JDBC Data Source

0
  • Product: JasperReports Professional (AWS)
  • Issue: When creating a Mongo JDBC Data Source, we're unable to "Select Resource From Repository" even with the "superuser role." The "Select" option is greyed out and the folder we created in "Repository" doesn't show up as an option to be selected. When I tested this with the trial version I selected "root" as a repository and it worked fine. However, even "root" cannot be selected  as repository with the Professional version. Can you assist?


  • The final step in adding a Mongo JDBC Data Source to JasperReports Server requires that we "Select a Resource from Repository" as seen in the image above. We were able to do this with the trial version but have been unable to do so with Jaspersoft Professional. The "Select" button as seen above remains inactive and we cannot add a Mongo JDBC without completing this step. Hope this further explanation helps.
y02's picture
y02
3
Joined: Dec 7 2015 - 2:05am
Last seen: 3 years 11 months ago

I'm unclear on exactly where the problem is.  Could you detail all the steps you go through and then say where it fails?

elizam - 4 years 3 days ago

Are you logged in as superuser?

marianol - 3 years 11 months ago

1 Answer:

0

It will be helpful if you can show a screenshot and a more detailed explanation. I'll tried to replicate the issue you described and I did not have any problems selecting the resources.

 

marianol's picture
4828
Joined: Sep 13 2011 - 8:04am
Last seen: 1 year 2 months ago
Feedback
randomness