Websphere 9.0.09 compatible with JasperLibrary

0

Hello,

Please advise if JasperLibrary 6.8 is compatible with IBM websphere 9.0.09  with sdk   8.0_64.

 

Regards,

 

gaurav_9's picture
Joined: Dec 26 2018 - 12:25am
Last seen: 9 months 3 weeks ago

1 Answer:

0

Hello,

Unforunately, JasperLibrary is not compatible with IBM websphere 9.0.09 as of version 7.1.1. This can mean one of two things. The first one being is that it was never tested and maybe that version was released before JRS was tested with that version. The second one being that it was tested and there were some issues. More information on supported platforms can be found here:

https://community.jaspersoft.com/documentation/v711-v710/tibco-jasperreports-server-supported-platform-datasheet

Thanks,

Paul

pjimenez_2's picture
4566
Joined: Oct 26 2016 - 11:39am
Last seen: 1 month 3 weeks ago
Feedback