Unable to change logo of JasperServer Community edition

0

Hi, 

I am trying to change the logos of Jasperserver community edition using themes, but they are not changing...

The steps I tried are the following: 

  1. Download the default theme
  2. Modify the png and jpg files that contain the logos
  3. Zip the folder with a new name
  4. Upload the .zip file into the themes folder
  5. Activate the newly uploaded theme.
  6. Refresh the browser (I also tried clear cache & tomcat restart)

From what I have read, the above should be enough to change the logos but that was not the case, the default theme and logos were still appearing.

Do I need to change other configurations ? Or maybe redeply the app to tomcat ?

Thank you

(I am using v6.4)

AK777's picture
4
Joined: Sep 7 2017 - 7:43am
Last seen: 1 year 9 months ago

3 Answers:

-1

You haven't specified which approach you've taken. The easiest if the "Replacing the Jaspersoft Files" in the page below:

http://community.jaspersoft.com/documentation/jasperreports-server-ultim...

hozawa's picture
45109
Joined: Apr 24 2010 - 4:31pm
Last seen: 1 month 1 week ago
0

@hozawa, 

I have mentioned the steps exactly as in the link you have sent, which is what I am refering to. It is not reflecting the changes in the browser.

Let me know if any of the steps I mentioned are flawed ?

Or there is something I missed?

Regarsd,

AK777's picture
4
Joined: Sep 7 2017 - 7:43am
Last seen: 1 year 9 months ago
0

bump! 

Anybody ?

AK777's picture
4
Joined: Sep 7 2017 - 7:43am
Last seen: 1 year 9 months ago
Feedback
randomness