Jump to content
Changes to the Jaspersoft community edition download ×

Problem with load database rows


Recommended Posts

By: David - jmanee

Problem with load database rows

2003-06-12 16:48

Hi

 

I'm a J2EE developer but now I'm creating a enterprise swing application and is my first experience with reports I'm novice using iReport and I want ask you about my problem.

 

I create a report based on a query but when I execute my report and iReport load the result pdf file after compile it , iReport don't show me the data fields values, the database is not empty...

 

I know that the report load the data because I painted a line for each row as separator and the numbers of line is the same of the rows number but the report is blank don't show data.

 

you know whats happening ?

 

thanks and regards

 

 

By: Carsten Jensen - ceejay24

RE: Problem with load database rows

2003-06-12 22:28

Check that the height og your text fields is 2-3 pixels higher than your font size. The font size need to be smaller than the field or else nothing will be shown.

 

/Carsten

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...