Jump to content
Changes to the Jaspersoft community edition download ×

JR 7.9.1 API call https://{domain name}/JRS-ReportServer/reportExecutions/{reportExecutionId}/exports/{exportExecutionId}/attachments/ is not working


nikitajain1

Recommended Posts

We have migrated JRS 7.1.1 to 7.9.1 but after the migration we are facing one issue in async call to download report:

API URL : https://{domain name}/JRS-ReportServer/reportExecutions/{reportExecutionId}/exports/{exportExecutionId}/attachments/

In 7.1.1 the same API call is generating desired reports asynchronously. But after the migration into 7.9.1, async call is getting post successfully but not getting any reports. It is showing status as “In Progress” only.

Can anyone help to fix the issue.

Are we missing any setting or template in 7.9.1?

 

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

  • 2 weeks later...

Hi

Have you checked into the jasperserver.log file? Do you see any errors being thrown there for this execution? Please share if you see any errors there when you are seeing this UI message.

Usual path for the jasperserver.log file with Tomcat application server is, tomcat/webapps/jasperserver-pro/WEB-INF/logs/jasperserver.log

Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...