Jump to content
We've recently updated our Privacy Statement, available here ×

Studio CE version 6.15.0 AND MacOS 11.0.1 (Big Sur)


cgaskins

Recommended Posts

Anyone else having issues with Jaspersoft Studio Community Edition version 6.15.0 and Mac OS 11.0.1 (Big Sur)?

I upgraded my MacOS last night and now some of the most basic controls in Studio don't work.   For example, the zoom sizing (either the buttons or the percentage drop down) have no effect.

I wonder if it is a Java version issue.   

How do you specify the JRE version you wish to use to run Studio CE under?

 

 

Link to comment
Share on other sites

  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Same problem for me after upgrading MacOS to Big Sur.
The Jaspersoft Studio CE 6.16 has the same behaviour you described. Changing everithing (i.e. size on a simple static text field) on UI doesn't produce any result until you resize any side panels (navigator, field properties...). Also resizing the zoom has positive result only after streching or srinking the lateral panels. No error in the log is present.
Moreover some of previous version of Studio CE (i.e. 6.9) have some strange behaviour: a complete blank window with only menu not responsive. In the log console - for 6.9.0 - the error is "null pointer exeption" with reference to "!MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.e4.ui.workbench.swt""

Link to comment
Share on other sites

  • 4 weeks later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...