Jump to content
Changes to the Jaspersoft community edition download ×

Cannot see web services data source on Jaspersoft Server


Recommended Posts

Dear community, 

  I installed Jspersoft version 6.4.1 community edition, followed all the instructions at the installation page (http://community.jaspersoft.com/wiki/installing-webservice-datasource#Install_in_TIBCO_JasperReports_Server) but I still cannot create any webservice data source on the server.

I copied all the required files under the WEB-INF folder and changed the beanname queryLanguagesPro to queryLanguagesC (tried with queryLanguagesCe, too) but still not working.

Everything works fine with jasper studio, but cannot deploy my report.

anyone can help me to get things working?

Thanks,

 

Link to comment
Share on other sites

  • 2 weeks later...
  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

  • 4 weeks later...

I found answer by own. For others who has same issue I want to share solution. I used server's web interfaces to create web service data source instead of Studio. I am assuming you added required files to server folders as stated main page. On server web interface, right click on directories, select "Add Resource" -> "Add Data Source". Select  "Web service data source" for type on next screen and fill required options.  Thats it.

Mehmet Dama

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...