Jump to content
Changes to the Jaspersoft community edition download ×

JasperReports Server (v6.2) Dashboard doesn't work with HTML5 chart report


wang_yanlei

Recommended Posts

Background:

Jaspersoft introduced a new generation of Jaspersoft Dashboard in 6.0. The old kind of Dashboard has been renamed as Legacy Dashboard.

I have some Legacy Dashboards in my JasperReports Server. They work fine. However, I am trying to re-generate them in the new Dashboard.


The Issue

I have a HTML5 chart report as shown below. It works well.

enter image description here

Moreover, in my Legacy Dashboard, the report also works well.

However, when I created a new kind of Dashboard with the same report, it doesn't work and show me the error as shown below.

I don't know if it is a JasperReports Server 6.2.0 bug, or I did something wrong.

enter image description here


More Info about the Issue

Other kinds of report, for example, the traditional plain reports, work well in both the Legacy Dashboard and the new kind of Dashboard.


My JasperReports Server

  • Linux Red Hat 4.8.2-16
  • CPU(s): 2 Intel® Xeon® CPU E5-2670 v2 @ 2.50GHz
  • MemTotal: 7517 MB
  • Disk Space: Enough
  • Tomcat JVM setting: -Xms2048m -Xmx5500m
  • Jaspersoft Server version: Enterprise Version 6.2.0
  • Tomcat version: 7.0.65
  • PostgreSQL version: 9.3.5
  • Browser used: Chrome and Firefox

 

Link to comment
Share on other sites

  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...