Jump to content
JasperReports Library 7.0 is now available ×

Problem with euro sign (€) in PDF export.


Ankur Gupta

Recommended Posts

Hello Everyone,

I have a query regarding the euro sign () used in PDF Export I am unable to see the sign there all I can see is that instead of Euro sign i get a [] .

I have tried several ways, by creating a font and supplying the PDF encoding as CP1252 (Western European ANSI aka WinAnsi)

Also added the Jar of the font in the classpath but no luck.

 

Also I have added two report properties.

net.sf.jasperreports.default.pdf.encoding   - as - Cp1250

net.sf.jasperreports.export.character.encoding - as- ISO-8859-15

 

I can obtain the correct Euro sign in XLS export, but PDF is still not producing. Can anyone please tell me what I am missing out.

Thanks and Regards,

Ankur gupta

 

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...