Jump to content
We've recently updated our Privacy Statement, available here ×

Recommended Posts

  • 1 month later...
  • Replies 4
  • Created
  • Last Reply

Top Posters In This Topic


iam new to jasper analysis .i want to create a schema using jasper workbench.

i had copied the drives to the driver folder then opened the workbench .bat file.but it closes instantly

will u pls help me to solve this pblm



now i can create a schema but the following error occurs when executing MDX query

Mondrian Error:Error while parsing MDX statement 'select{[measures].[credit]} on columns,{([br_id],[tran_id])} on rows from [daybook]'

Link to comment
Share on other sites

  • 1 month later...
  • 2 years later...

Hallo, i have same problem. When I run workbench.bat, window not display anything and I haven't problem solved.

message error :

could not find  the main class . Program will exit.

Please, give me solution of this problem ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...