Jump to content
Changes to the Jaspersoft community edition download ×

JasperServer on Weblogic Server 8.1


aravi.akella

Recommended Posts

  • 2 weeks later...
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

We do not have a version that supports J2EE 1.3.

 

You would have to change the JSPs to be compatible with JSTL and JSP 1.2. Also we have components like Mondrian now that are compiled with Java 5.0 - you would have to use retroweaver to run these.

 

Sherman

JasperSoft

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...