Jump to content
Changes to the Jaspersoft community edition download ×

Error while deploying on Websphere


maildesale

Recommended Posts

Hi All,

 

I new to Jasper server. I am trying to deploy the jasperserver.war on Websphere v6.0.2.

 

I have downloaded following stuff..

jasperintelligence-1.1.0-windows-pro-bundledAndExisting-installer.exe

jasperintelligence-1.1.0-bin.zip

 

from jaspersoft web site.

 

I got a WAR file extracted from above mentioned ZIP file. I tried deploying the same on Websphere but it is giving error at that time.

-------------------------------------------------------

WAS Error

-------------------------------------------------------

Messages

The EAR file might be corrupt or incomplete.

com.ibm.etools.j2ee.commonarchivecore.exception.DeploymentDescriptorLoadException: WEB-INF/web.xml

 

-------------------------------------------------------

 

Also i have installed jasperintelligence-1.1.0-windows-pro-bundledAndExisting-installer.exe. This also creates jasperserver folder with it. I have created a WAR out of it without any changes. But that one as well giving same error while deployment.

 

Can you please help for solving this problem?

 

Thanks & Regards,

Sandip

[file name=JasperServer.doc size=80384]http://www.jasperforge.org/components/com_joomlaboard/uploaded/files/JasperServer.doc[/file]

Link to comment
Share on other sites

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

  • 6 months later...

Hi Sherman,

 

I'm new to JasperServer too and I have the same problem when I deploy jasperserver WAR in WAS 6. WAS'console isn't very precise about error cause. The only detail that I can see in the log is: EmptyResourceDetailException WEB-INF/web.xml ....

 

Can you talk me about the web.xml that you deploy in WAS 6?

 

Thanks ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...