Jump to content
Changes to the Jaspersoft community edition download ×

Bug or Feature?


2006 IR Open Discussion

Recommended Posts

By: Remo Fritzsche - remofritzsche

Bug or Feature?

2006-02-06 08:42

Hi there

 

http://www.redbit.ch/3.gif

Is this a bug or a feature?;)

 

Thanks a lot

Remo

 

 

By: Giulio Toffoli - gt78

RE: Bug or Feature?

2006-02-06 18:25

A big bug. Are you able to reproduce it? How?

 

Thanks

 

Giulio

 

 

By: Remo Fritzsche - remofritzsche

RE: Bug or Feature?

2006-02-06 23:56

Hi Giulio

 

Yes, i can reproduce it. I've two reports. Each contains one crosstab (I work with iReport 1.1.0).

 

When I switch a bit between the two Files and the "Main Report" and the "Crosstab-1" and select some Fields in the Fieldsbrowser...the error comes. And with the time the number of the empty and disturbing "elements" will increase.

I hope I could help you. If not, let me know it.

 

Thank's a lot for your fantastic work (!),

 

Remo

 

 

By: Giulio Toffoli - gt78

RE: Bug or Feature?

2006-02-07 13:32

ok, problem fixed in CVS.

 

thanks a lot

 

giulio

 

 

By: Remo Fritzsche - remofritzsche

RE: Bug or Feature?

2006-02-07 13:53

Hey Giulio

 

thank's a lot to YOU! You fixed this problem in a very short time! Absolutely fantastic.

 

Best regards

Remo

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...