Japser Server AWS problem - Menus are not coming up in browsers

Jaspersoft Community 'Read-Only' as of July 8, 2022

Transition to New TIBCO Community Just Weeks Away

You can still search, review wiki content, and review discussions in read-only mode. Please email community@tibco.com with questions or issues requiring TIBCO review or response.

Hello forum,

I am using 3 browsers for testing.

When I type the jasper server url(let's say :http://sada.karjasper.com/bi/flow.html?_flowId=homeFlow) in the URL area in 3 browser I can only view all the menus available in jasper server in Chrome but not in Mozilla, IE & Safari...

It looks me very strange to me...

Any input/help will be highly appriciated.

 

Thank you.

 

sadakar's picture
3044
Joined: Aug 14 2012 - 3:57am
Last seen: 2 days 14 hours ago
I have similar problems. I only get the View and Manage menu options when running in Firefox and Chrome but not in IE. I reported this awhile ago but never got a response.
bogartlisa - 8 years 4 months ago

1 Answer:

Hi,

I apologize for the issues you are experiencing. As I couldn't reproduce the problem with our hourly offering, Can you please share the following information about your setup so I can dig a little deepr?

  • Which AWS product is this? (Hourly, BYOL or self deployment)
  • What is the instance size?
  • Which user is used to log into the server?
  • Were any changes to the permissions / rules made on the server?

Thank you,

Assaf

abroitman's picture
1000
Joined: Aug 19 2013 - 12:25pm
Last seen: 8 years 3 months ago
Feedback