Jump to content
Changes to the Jaspersoft community edition download ×

shuu

Members
  • Posts

    2
  • Joined

  • Last visited

shuu's Achievements

Newbie

Newbie (1/14)

  • One Month Later
  • Week One Done
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. Hi,Teodor! I've tried The JSS CE 6.20.6 version and it worked well. Thank you for your answer.
  2. Hi. Our project use Java 17, But by default the JRE System Library of Jaspersoft Studio-6.19.1 is java 1.8, When I tried to edit or add the JRE System Library it reports an error, then I edited the Jaspersoft Studio.ini and change the -vm value to java 17 and It worked. The Jasper file has been compiled successfully, But I really wanna make sure that does the Jaspersoft Studio-6.19.1 (Or Later) support for Java 17?
×
×
  • Create New...