Jump to content

lalalalaluk

Members
  • Posts

    3
  • Joined

  • Last visited

lalalalaluk's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. 2023-01-17T14:42:32,409 ERROR SecureExceptionHandlerImpl,http-nio-80-exec-25:116 - There was an error on the server. Try again or contact site administrators. (Error UID: 5600379a-88a2-48d5-819f-4866b1946e12) 2023-01-17T14:42:32,519 ERROR SecureExceptionHandlerImpl,http-nio-80-exec-20:116 - There was an error on the server. Try again or contact site administrators. (Error UID: 8f02e995-20ed-4c28-9e7f-764992359a39) 2023-01-17T14:42:32,519 ERROR ErrorPageHandlerAction,http-nio-80-exec-20:118 - Error UID 8f02e995-20ed-4c28-9e7f-764992359a39 net.sf.jasperreports.engine.JRRuntimeException: org.exolab.castor.xml.MarshalException: org.xml.sax.SAXException: Unable to instantiate net.sf.jasperreports.data.DataFile; java.lang.InstantiationException: net.sf.jasperreports.data.DataFile{File: [not available]; line: 4; column: 37}
  2. Thank you for reply I'll ask for log from my co-worker next Monday
  3. I'm using TIBCO Jaspersoft® Studio 6.20.0 I follow the tutorial to generate report https://community.jaspersoft.com/wiki/using-data-adapters-fill-reports-json-data-remote-url everything works fine in local I can run in my local servers my default data adapter is ../Certificated_Of_Degree_Backend.xml It works fine in Jaspersoft Studio But when I open the web and open the report i'll get error like this If I remove default data adapter it will return empty report I remove the data adapter and got error so it is the issue of default data adapter I just follow the tutorial and not work Any suggestion would be nice! thank you
×
×
  • Create New...