Jump to content
Changes to the Jaspersoft community edition download ×

alexzelraptor

Members
  • Posts

    1
  • Joined

  • Last visited

alexzelraptor's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. Hello, i used jasperreports_4.5.1 and got this exception after i install java 8 (before i userd java 6 and all was well) i install jasperreports version 6.0.0 but i got the same exception Is it problem of compatibility with java 8? Can i use jasperreports on java 8? Which version? Exception: net.sf.jasperreports.engine.JRException: Errors were encountered when compiling report expressions class file: 1. The type java.util.Map$Entry cannot be resolved. It is indirectly referenced from required .class files /* ^ 1 errors at net.sf.jasperreports.engine.design.JRAbstractCompiler.compileReport(JRAbstractCompiler.java:191) ~[jasperreports-4.5.1.jar:4.5.1] at net.sf.jasperreports.engine.JasperCompileManager.compileReport(JasperCompileManager.java:212) ~[jasperreports-4.5.1.jar:4.5.1]
×
×
  • Create New...