Jump to content
JasperReports Library 7.0 is now available ×

raggamuffin.inda.shell

Members
  • Posts

    3
  • Joined

  • Last visited

raggamuffin.inda.shell's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. 1. I have two java envoirment instaled 1.6 and 1.7 2. my default java version is 1.7: Java -version java version "1.7.0_07" Java SE Runtime Environment (build 1.7.0_07-b10) Java HotSpot 64-Bit Server VM (build 23.3-b01, mixed mode) jaspersoft studio instaled like plugin in my eclipse indigo, not like a standalone application, its version is 1.3.1 in the eclipse i have only one jre instaled 1.7 seems that this plugin have default property for java version
  2. yes I understand this, but I dont know which config file (or property?) and more over where this file what I need to change for right showing preview
  3. I have report with ejbql datasource wich entity was build under jdk 1.7, so during preview I have following error "Unsupported major.minor version 51.0". I have same error then I run this report in iReport but I change jdkhome param in ireport.conf and all build successfully. What config I need change in JasperSoft Studio (setup like sepparate eclipse plugin) for building my report(all eclipse enviroment set for jdk 1.7)
×
×
  • Create New...