Jump to content
Changes to the Jaspersoft community edition download ×

sureshpoobal

Members
  • Posts

    11
  • Joined

  • Last visited

sureshpoobal's Achievements

Apprentice

Apprentice (3/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Collaborator Rare

Recent Badges

0

Reputation

  1. I want to display some of content in end of the document. So I add this content into summary page. The content is displayed in end of the document. Problem: Suppose summary content exceed to next page, the header and footer are not shown in that page. ramaining contents only showed. Expectation: Have to display page header and footer in last page of summary also (summary page exceeded to next page).
  2. Hi, I have report which has a sub report. IT works fine when the Sub Report has value. I get a empty report when the SUB REPORT data dont have any value. The data in the main report are also not getting displayed. Help me in solving this. Thanks in Advance.
  3. Dear All, I have a report containing both static texts and textfields. At some times the static text value is not displayed. The static text is blank in the generated report. Can you help me out in this? Thanks in advance.
  4. Dear All, I have a report containing both static texts and textfields. At some times the static text value is not displayed. The static text is blank in the generated report. Can you help me out in this? Thanks in advance.
  5. Thanks Lucianc, But it is not working. The sticky thing here is, the static text considers the unicode character again as static text . Ex: Initial Static text value: "Sample Text " After adding the unicode value: "Sample Textu00a0" The resultant static text in the PDF report is "Sample Textu00a0". It is not parsing the unicode character.
  6. You cannot apply style at character level in a static text field.
  7. Even I have the same problem. I have already posted a query regarding this, But no answer. Can any one please help us to solve this issue?
  8. Dear All, In my report I have a static text, the value of the static text is purposely ended with white(empty) space. Eg. ("Some Text " - White space at the end of text) But when the report is generated the white space are trimmed by itself. I don't want the white space to get trimmed. Please help me out in this. Property of Static Text: Alignment: Right One more: I am using iReport tool to generate my layout design, when do a preview of the design i see the white space at the end. But when i use the same layout in my application there it is getting trimmed. Dont know what is happening. I hope even for the preview the iReport does the same as the application does, but donno y i see space in preview and not in actual application. Post edited by: sureshpoobal, at: 2007/06/06 05:52
  9. Dear All, I have a text field in my report. The value for the text field is taken from DB. The value stored in the DB has tinyMCE effect. I have to show with the same effect while displaying in the PDF report. Let me know if there is any solution available or any work around for this. Eg: Data in DB: <p><strong>Example<strong> <em>sdfsdfddf</em> <u>zxcvcvcx xcvxc</u></p> Right now i am getting the exact text string where as i need them to be parsed while filling the report.
  10. Hi Can you please guide me in increasing the Band width dynamically if not any work around for this. Regards, Suresh.
×
×
  • Create New...