Jump to content
Changes to the Jaspersoft community edition download ×

Element type "crosstab" must be declared


Recommended Posts

By: Franco Lombardo - f_lombardo

Element type "crosstab" must be declared

2006-06-14 07:27

Hi all.

 

I'm creating a crosstab report using JasperReports 1.2.3 and iReport 1.2.3.

 

When I try to compile it I get the message:

"Element type "crosstab" must be declared"

 

What's wrong.

 

Thanks in advance.

 

Franco

 

 

 

 

 

By: Franco Lombardo - f_lombardo

RE: Element type "crosstab" must be declared

2006-06-15 01:04

I give you some others details about my problem. The report is compiled without problems using an ant task. In the lib directory of iReport I've jasperreports-1.2.3.jar.

It seems as iReport would search a wrong version of some libraries. Could you help me?

 

Thanks.

 

Franco

 

 

 

 

By: Franco Lombardo - f_lombardo

RE: Element type "crosstab" must be declared

2006-06-15 02:48

I found a wrong library on my CLASSPATH environment variable.

 

Sorry.

 

Franco

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...