Jump to content
Changes to the Jaspersoft community edition download ×

Jasper Report does not populate 2nd table when used CSV as datasource


sgundoju

Recommended Posts

Hi,

I am experiencing an issue while developing a report in Jasper Studio when I insert two Table Elements in one report, only first Table is populated with data but not the second table. when I create seperate JRXML for each table, then it works fine. My data source is CSV and I tried using single data adapter for two tables and also two data adapters. But niether worked for populating data in two table elements in one JRXML. 

Does any one experienced this issue? How can I overcome this issue? I really appreciate any response on this.

Thanks,

Sandhya 

 

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...