Jump to content
Changes to the Jaspersoft community edition download ×

Oracle driver issue with iReport3.0.0


lovelyhouzi_005

Recommended Posts

Hi, I know you are very busy. Really appreciate it if you can reply my issue. PFB details.

My server DB is Oracle Database 12c Enterprise Edition Release 12.2.0.1.0.

My local DB is using oracle client for which the driver is ojdbc8. The connection is working properly if using plsql.

However, if using ireport to connect, got error "SQL problems: ORA-28040: No matching authentication protocol".

I tried to add ojdbc8.jar via Options->Classpath->Add Jar. Still got the same error. Kindly help. Regards, Janny

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...