Jump to content
Changes to the Jaspersoft community edition download ×

When a Dashboard has a resource with no data, it don´t loads, the Dashboard is loading indefinetly


soporte_sigesti

Recommended Posts

We have a problem with the upgrade of jaspersoft to the 6.4.3 versión. When a Dashboard has a resource (ad hoc view/report) with no data (because of filtering ) the Panel is loading indefinitely, and the resources loads aleatory. Because of one of the views has no data to show, the panel is loading indefinitly. Furthermore the resources loads on aletory way. Somebody has any workaround for this problem?

We are thinking on return to the previosly version...

Regards

Link to comment
Share on other sites

  • 2 weeks later...
  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

We have detected inconsistences between the resources created or updated on the 6.4.3 versión and the export/import of them on the 6.3.0, because it's neccesary to edit the TopicJRXML.data file of each resource to import it corretly)

During this time we have installed the 6.4.3 versión on a new enviromment to make all type of configuration changes and tests, but the problem is that the application don´t show any error in the log files, so we are thinking that could be a bug on the application that don´t cause any exception.

Regards,

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...