Jump to content
Changes to the Jaspersoft community edition download ×

Report excecution error: net.sf.jasperreports.engine.fill.JRExpressionEvalException: Error evaluating expression for source text: $F{service_name}?


mjmapi

Recommended Posts

Hi Guys,

I'm having problem with this error when i run my report.

My setup includes a main report which has two sub reports in it , when i run this report on PROD/Server i get this error however this report runs fine when i run it on Deleveloper/Studio, when i upload and run each of the reports seperately on the server they run fine without any issues, 

Anyone else experianced?, some guides i have seen online made mention of a 'Null', i have made a provision to cater for this on my scripts/fields with no success

Any pointers??

Regards,

Meli

 

 

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...