Jump to content
Changes to the Jaspersoft community edition download ×

SOAP Web Services URL is not working for v7.1.0 (../jasperserver/services/repository?wsdl)


laggybuggy
Go to solution Solved by laggybuggy,

Recommended Posts

Hi All,

I'm trying to use the SOAP Web Services of Jasper Server but the wsdl link does not work for the latest version (Jasper Server Community Edition v7.1.0).

83997277cd5bd35e56a38cf94d31277d5e2b9e5499c2ef3ebb68e945c299bf8fddd05c30.jpg.a190fc4197c1053ce8d9cd18ef6d9fc9.jpg

It was working for previous versions as documented here: https://community.jaspersoft.com/documentation/jasperreports-server-web-services-guide/v56/soap-web-services-overview

Can anyone help please? Thanks!

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Posted Images

  • Solution

Soap APIs must be converted to REST V2 for Jasper Server CE v7.1.0 onwards. Source: TIBCO Jaspersoft 7.1.0 Release Briefing

Other major changes with TIBCO Jaspersoft® 7.1.0 include Java 8 support, and dropping Java 7, Soap APIs, and Rest V1 support. For the latter 2 components, users must retrofit and convert their codes to use REST V2 in order to upgrade to 7.1.0 version, There's no work around to this requirement. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...