Jump to content
Changes to the Jaspersoft community edition download ×

JS Server: save and export button disabled/don't see all the results


christian.hansch

Recommended Posts

Hello everybody,

I'm new to Jaspersoft and have some problems when I try to publish a report that includes a subreport on JS Server. Publishing via JS Studio works so far. The preview in Studio looks also fine. My report has more than 300 pages. But when I open the report in JS Server, I only see the first page. And the save/export button is disabled (greyed out). To export my report as a xls file is necessary for me. I created some reports in the past. I didn't have these problems there. But these reports didn't include subreports. So, that's why I think it could be the reason. 

PS: This question doesn't fit to my headline. But maybe someone has also a solution for this. I modified my subreport and add a new column. But I can't see the result in my main report. I tried to delete the subreport and then add it again. But same result. The new column is missing.

Would be nice if someone could help.

cheers,

Christian

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...