Jump to content
Changes to the Jaspersoft community edition download ×

Menus are not active


j.berardi

Recommended Posts

  • Replies 3
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Same problem. Tried to reinstall app, clear workspace — didn't work. No errors in log file:

 

!SESSION 2017-10-10 15:50:55.133 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.8.0_121
java.vendor=Oracle Corporation
BootLoader constants: OS=macosx, ARCH=x86_64, WS=cocoa, NL=uk_UA
Framework arguments:  -keyring /Users/eugene.rozov/.eclipse_keyring
Command-line arguments:  -os macosx -ws cocoa -arch x86_64 -data @noDefault -keyring /Users/eugene.rozov/.eclipse_keyring

!ENTRY com.jaspersoft.studio 1 0 2017-10-10 15:51:00.345
!MESSAGE Starting JaspersoftStudio bundle - Version: 6.4.0.final

!ENTRY org.eclipse.core.net 1 0 2017-10-10 15:51:04.406
!MESSAGE System property http.nonProxyHosts has been set to local|*.local|169.254/16|*.169.254/16 by an external source. This value will be overwritten using the values from the preferences
 

 

 

Link to comment
Share on other sites

Thanks Elizam !  It works !!

I use this :

Modify Jaspersoft studio.ini to launch eclipse with English language. Using this option will force Eclipse to launch in English even if language pack for the user's language is installed.

-Right click on TIBCO Jaspersoft Studio 6.4.0.app 
-Select Show Package Contents 
-Open Contents folder 
-Open Eclipse folder 
-Open Jaspersoft studio.ini file 
-Add -Duser.language=en to the end of the file. 
-Save and launch TIBCO Jaspersoft Studio 6.4.0.app 

Best regards

 
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...