Jump to content
Changes to the Jaspersoft community edition download ×

Can't download jasper studio eclipse plug-in 6.3.1


Recommended Posts

I am having problems getting the plugin installed in Eclipse.

I am running: Eclipse Java EE IDE for Web Developers.

Version: Neon.2 Release (4.6.2)

Build id: 20161208-0600
I have tried Eclipse Marketplace but I get the following message
The following solutions are not available: Jaspersoft Studio 6.3.1
Proceed with the installation anyway?
If I do it goes through 15 steps  that take a long time and then saysthere is nothing to install.
I have also tried Install New Software with url: http://jasperstudio.sourceforge.net/updates/
but it displays:
There are no items available
Others in my group have it installed and they have followed those steps but two of us are getting the above errors.
I have installed the standalone version but would really like the plugin.
Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...