Jump to content
JasperReports 7.0 is now available ×

Only first report goes to printer... after that nothing happens


xvir

Recommended Posts

Hello

I use Jasperreports 4.7.1 with Netbeans (iReport) in Java 7 SE Swing program. I have a problem only with one printer, on every other it works fine and with absolutely no problems.

But on this one (Canon MF5980dw) I can only get one print of report, every time when I start another print, nothing happens....I see in Windows processes, that cpc10q.exe is hanging (Canon page composer queue... something like that) If I turn off program and turn it on again, I can again print only one report, and next requests are ignored again.

I tried to print by Jasper Viewer and directly without preview, the same situation in both cases. I also tried to install printer with the newest drivers, local and by printing server, still the same situation :) and only this one printer has this problem. Before (on other drivers) I had printer error "Canon Page Composer..." but I don't remember exactly, after new installations and so on, I have quiet app, nothing happens after 1st print.

I don't know what more can I do with this problem. Can someone help please? :)

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...