Jump to content
Changes to the Jaspersoft community edition download ×

Ant Build failed in jrc task in WebSphere


2004 IR Help

Recommended Posts

By: David - gdavej

Ant Build failed in jrc task in WebSphere

2005-05-11 05:56

I'm trying to compile some Jasper Report files in ant using the jrc task within WebSphere. This has worked before in Eclipse, but now in WebSphere, I get an error:

 

BUILD FAILED: file:C:/Documents and Settings/t80113/My Documents/IBM/wsappdev51/workspace/WDMS/ant/buildslim.xml:154: No supported regular expression matcher found

 

Anybody have any ideas what is causing my problems. BTW the WebSphere that I'm using has been configued to use Java 1.4

 

 

 

 

By: preets - preeti_gct

RE: Ant Build failed in jrc task in WebSphere

2005-05-12 22:15

i too had the same problem. trying installing ANT separately and run the build.xml through the command prompt. it worked for us.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...