Jump to content

Recommended Posts

Hello there.

I'm trying to make jasperserver talk to rails. I've installed jasperserver locally and it worked ok.

When I tried to put into the server the problems begun. 

First I have a problema creating folders. Then when I managed to create the folder (and I still don't knoe why I could create this once) I'm having a timeout problem with the SOAP client. 

I can't put too much errors in here, because I can't find them. I'm almost sure this is a permission problem in the server folder. I've installed as root (not sudo, logged as root) and can only use the system as root. 

i've putted the jasperserve folder into 755 permission with chown, and tried 777 too, no success. 

Does anyone knows what are the correct permissions (system permissions) for the jasperserver folder?

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...