Jump to content
Changes to the Jaspersoft community edition download ×

IReports hangs up when trying to save.


sankalp

Recommended Posts

I downloaded IReports a week ago and I am trying few things on it (Windows XP + java1.4). Till Yesterday, it worked fine. Then yesterday, when I tried to run the program, it complained, Boolean.parseDouble() method is invalid. I found that it is part of java 1.5 . So I modified startup.bat by adding -version:1.5 option to use the 1.5 JVM. I was able to open the iReports GUI. But when I try to save any document, the program simply hangs up. I tried unistall/install fresh copy couple of times. But with no luck. If anybody have some pointers, please let me know.

 

Thanks

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...