Jump to content
Changes to the Jaspersoft community edition download ×

Position Type Float Not Working:Please Help


2004 IR Help

Recommended Posts

By: AvishekSinha - avisheksinha

Position Type Float Not Working:Please Help

2005-02-08 01:16

Hi Friends,

 

Here I am a struck with a problem.

I have a main report with 3 subreports in the title band of the main report.Now the 1st subreport is always printed.But the 2nd and 3rd subreport is printed according to a certain boolean expression.

 

In one of the cases the 2nd subreport is not printed as the boolean expression is false.So I wanted the 3rd subreport to move upwards and occupy the place of the second subreport.

 

For that I have set the position type of the 3rd subreport to "Float". But it is not moving upwards.

Instead there is white space appearing between the 1st subreport and the 3rd subreport.

 

Please give me some suggestions.It is urgent

 

Avishek

 

 

 

 

By: MLA - dozylocal

RE: Position Type Float Not Working:Please He

2005-02-08 01:33

Set "Remove line when blank" to true for the second subreport.

 

 

 

 

By: AvishekSinha - avisheksinha

RE: Position Type Float Not Working:Please Help

2005-02-09 05:17

Thanks dozyLocal.It worked for me.

 

Avishek

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...