Jump to content
Changes to the Jaspersoft community edition download ×

Class Scriptlet Not Found


Recommended Posts

By: Pattraporn - plain_text

Class Scriptlet Not Found

2003-12-28 19:42

Hi...

In Sample Scriptlet , When I compile the XML code , there's an error like this 'Class Scriptlet Not Found' . What should i do ?

The Attribute scriptletClass="Scriptlet" and there is Scriptlet class file in the same folder with this sample report.

 

Thanks in advance..

 

 

 

 

By: Teodor Danciu - teodord

RE: Class Scriptlet Not Found

2003-12-29 01:06

 

Hi,

 

The class representing your scriptlet should

be present in the classpath.

In this case, the directory containig the

"Scriptlet" class file should be added to the

classpath.

 

If you use "Ant", just launch "ant compile"

from the command prompt and the classpath

ant the other settings are already set.

 

I hope this helps.

Teodor

 

 

 

 

 

By: Pattraporn - plain_text

RE: Class Scriptlet Not Found

2004-01-05 18:27

I added this path into classpath

C:JasperReportsdemosamplesscriptlet

but I still get same error.

 

What should i do ? Did i do anything wrong?

 

Thanks for your help.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...