Jump to content
Changes to the Jaspersoft community edition download ×

Unable to add new field to report.


Recommended Posts

By: Andrew - affriedl

Unable to add new field to report.

2003-07-09 13:39

I added a new field to my report (via iReport) called 'UnitOfMeasure'. The report compiles without errors or warnings however when running the report, it crashes with the error message:

 

"Unable to get value for field 'UnitOfMeasure'.

 

Now I can see the field and data under MS Query Analyser, and everyone else can see the new field except Jasper.

 

Creating an entirely new jasper report in iReport brings the new field in as well. Does anyone have an idea what is going on here?

 

This is a production environment, sppedy replies and suggestions are greatly appreciated.

 

 

 

 

By: Andrew - affriedl

RE: Unable to add new field to report.

2003-07-09 13:51

Nevermind - I doscovered a very odd thing. Compiling under iReport causes failure. Modifying the web jsp based jasper compiler running under tomcat to compile the modified report causes everything to work properly. Don't have a clue why though.

 

 

 

 

By: Giulio Toffoli - gt78

RE: Unable to add new field to report.

2003-07-10 01:53

Hi Andrew,

 

could you explain the problem more in depth?

What's is wrong in iReport? What iReport version?

I'm interest to solve the bug, could you submit the bug with some details to http://www.sf.net/projects/ireport ?

 

Many thanks.

 

Giulio

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...