Jump to content
JasperReports Library 7.0 is now available ×

setup help - Browse buttons not working


sbohland

Recommended Posts

iReport was recently installed on my PC and I am trying to review the interface and the configuration settings and I keep running into a problem. Anywhere I select to browse my computer's directories by selecting the browse button nothing happens and the application just sits forever and does not allow anything else do be done. I either have to kill the application or wait forever, probabaly over 15 minutes until focus is finally returned, but I was never presented with a directory listing.

 

I have tried versions 1.2.6 and 2.0.1 and have the same problem in both of them. It has to be something with the install??? I was not the one who installed it, so I wanted to see if anyone had any idea what the problem could be before I try uninstalling and re-installing the application.

 

I did find this in the event viewer:

Event Type: Error

Event Source: Application Hang

Event Category: (101)

Event ID: 1002

Date: 10/10/2007

Time: 2:36:22 PM

User: N/A

Computer: MAINPC

Description:

Hanging application javaw.exe, version 6.0.20.5, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

 

Thanks

Stacy:huh: :huh: :huh:

Post edited by: sbohland, at: 2007/10/10 20:11

 

Post edited by: sbohland, at: 2007/10/10 20:16

Post edited by: sbohland, at: 2007/10/10 20:17

Link to comment
Share on other sites

  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

I'm getting this too. Nothing happens when clicking either the Browse or Wizard buttons. No 'hangs' though, and nothing in my event log.

 

I also have de-installed and tried 2.0.1, and 1.3.3, but am getting exactly the same?

Link to comment
Share on other sites

I'm getting this too. Nothing happens when clicking either the Browse or Wizard buttons. No 'hangs' though, and nothing in my event log.

 

I also have de-installed and tried 2.0.1, and 1.3.3, but am getting exactly the same?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...