Jump to content
Changes to the Jaspersoft community edition download ×

French rendered wrong using RTF in Unix system


jzhao

Recommended Posts

Hello, you helpful guys,

 

My project is using ireport. Thanks for helping me solved some problems before. Here is another problem that I spent alot time try to solve it but without being solved. Please help!!

 

Special French Characters (for example: é), the RTF format in window system is working fine for my reports, but not working if I switched to UNIX system. The problems are like this:

all "é" caracters have been modified in "é".

 

I tried swith from UTF-8 to ISO-8859-1 xml encoding, not working either.

 

It may be a unix system configuration problem, but how to solve it??

 

Please help, Thanks very much.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...