Jump to content
Changes to the Jaspersoft community edition download ×

Line chart - line breaking up


nittu02

Recommended Posts

Hi,

I am using ireports 1.2.2 with jasperreports 1.2.2. I'm creating a Line chart with different series and category values. My question is that, when the graph is plotted, i observed that if for one category there are no values for a particular series, the line breaks. And the line starts AGAIN from the next data point.

 

Is there anyway in which we can connect ALL the points in a particular series, so that it will be one continuous single line instead of broken lines and dots??

 

Any help would be greatly appreciated.

Post edited by: nittu02, at: 2007/08/13 11:34

Link to comment
Share on other sites

  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

  • 5 months later...
  • 7 months later...
  • 2 years later...

nittu02
Wrote:

Hi,
I am using ireports 1.2.2 with jasperreports 1.2.2. I'm creating a Line chart with different series and category values. My question is that, when the graph is plotted, i observed that if for one category there are no values for a particular series, the line breaks. And the line starts AGAIN from the next data point.

Is there anyway in which we can connect ALL the points in a particular series, so that it will be one continuous single line instead of broken lines and dots??

Any help would be greatly appreciated.
Post edited by: nittu02, at: 2007/08/13 11:34

Hi All ,

Im looking for some help  , along the same line as specified by the original poster ,I did notice that his query has not been answered and there have abeen a lot of  other people facing similar difficulty. It would be great of any of professionals from Jaspersoft could help with the issue as it seems to be a nagging issue .

Thanks in advance for any help .

Link to comment
Share on other sites

  • 1 month later...

Hi,

Just ran into this and posted my work around.  Look for Line chart Ireport bug post dated 05/05/2011.  The line not only breaks, but legitimate values that should be there are sometimes not displayed at all!  

Link to comment
Share on other sites

  • 6 years later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...