Jump to content
Changes to the Jaspersoft community edition download ×

User defined iReport connection still broken


mlehnert

Recommended Posts

Hi,

 

I think since v1.3.2 the properties dialog for the user defined iReport connection is broken. Each property of my already defined (with 1.3.1) connection gets prefixed with "prop_" and it is not possible to add any new ones. When will this be fixed? I hope you don't think about dropping support for this connection type since it is the only which is useful to us.

 

Regards,

Marc

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Hi again,

 

I just downloaded 2.0.0 and the "user defined ireport connection" is still not available for the creation of a new data source connection.

Why is that? There is no suitable replacement available. The connection to our database is very specific (it is not a relational database) and I need a place where I can define the connection properties. It worked perfectly with 1.3.1.

 

What's the plan?

 

Marc

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...