Jump to content
Changes to the Jaspersoft community edition download ×

websphere application client 6.1 error


ogitsev

Recommended Posts

Hi

 

We are using jasperreports 0.5.3 in our application. It worked fine under websphere application client 6.0 (IBM java 1.4.2) and after we moved to websphere application client 6.1 (IBM java 1.5.0) we are getting the following error:

 

Caused by: java.lang.NullPointerException

at org.eclipse.osgi.framework.internal.core.BundleLoader.findDynamicSource(BundleLoader.java:874)

at org.eclipse.osgi.framework.internal.core.BundleLoader.findResource(BundleLoader.java:486)

at org.eclipse.osgi.framework.internal.core.BundleLoader.findResource(BundleLoader.java:446)

at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.getResource(DefaultClassLoader.java:119)

at java.lang.ClassLoader.getResource(ClassLoader.java:384)

at java.lang.ClassLoader.getResourceAsStream(ClassLoader.java:449)

at org.apache.commons.logging.LogFactory.getFactory(LogFactory.java:333)

at org.apache.commons.logging.LogFactory.getLog(LogFactory.java:390)

at dori.jasper.engine.fill.JRBaseFiller.<clinit>(JRBaseFiller.java:123)

at java.lang.J9VMInternals.initializeImpl(Native Method)

at java.lang.J9VMInternals.initialize(J9VMInternals.java:177)

... 45 more

 

 

Any help would be appreciated.

 

Thanks.

Link to comment
Share on other sites

  • Replies 0
  • Created
  • Last Reply

Top Posters In This Topic

Popular Days

Top Posters In This Topic

Popular Days

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...